<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/2.0.0/jquery.min.js"></script>
<link rel="pingback" href="https://thenib.com/xmlrpc.php">

<title>Unbelievable! | The Nib</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Karla:b:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thenib.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Karla",sans-serif}.wf-active .jp-carousel-wrap #jp-carousel-comment-form-button-submit, .wf-active .jp-carousel-wrap .jp-carousel-light #carousel-reblog-box input#carousel-reblog-submit, .wf-active .jp-carousel-wrap textarea#jp-carousel-comment-form-comment-field, .wf-active body .jp-carousel-wrap{font-family:"Karla",sans-serif}.wf-active .author-name span, .wf-active .archive .page-title, .wf-active .search-results .page-title, .wf-active .widget-title, .wf-active .widget-title label, .wf-active body div.sharedaddy h3.sd-title, .wf-active div.sharedaddy .sd-social h3.sd-title{font-style:normal;font-weight:700}.wf-active .widget-grofile h4{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .masonry .jetpack-portfolio .entry-title, .wf-active body div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .masonry .entry-title, .wf-active .search .entry-title, .wf-active body #jp-relatedposts h3.jp-relatedposts-headline{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active .carousel-slider .featured-slider .entry-title{font-style:normal;font-weight:700}.wf-active .site-title{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active .archive .page-title span, .wf-active .error404 .page-title, .wf-active .search .page-title span, .wf-active .search-no-results .page-title, .wf-active .single .entry-title, .wf-active h2{font-style:normal;font-weight:700}.wf-active h1{font-style:normal;font-weight:700}.wf-active .headline-content-container h1{font-style:normal;font-weight:700}.wf-active .site-title{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active .widget-title{font-weight:700;font-style:normal}.wf-active .archive .page-title, .wf-active .search-results .page-title{font-weight:700;font-style:normal}.wf-active .archive .page-title span, .wf-active .error404 .page-title span, .wf-active .search .page-title span{font-weight:700;font-style:normal}.wf-active .headline-content-container h1, .wf-active .headline-content-container h2, .wf-active .headline-content-container h3, .wf-active .headline-content-container h4, .wf-active .headline-content-container h5, .wf-active .headline-content-container h6{font-weight:700;font-style:normal}.wf-active .author-name span{font-weight:700;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active .sd-rating .sd-title, .wf-active body div.sharedaddy .sd-social h3.sd-title, .wf-active body div.sharedaddy h3.sd-title{font-weight:700;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="The Nib &raquo; Feed" href="https://thenib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Nib &raquo; Comments Feed" href="https://thenib.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenib.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenib.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=11.6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://thenib.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thenib.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thenib.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://thenib.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://thenib.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://thenib.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ippo-style-css'  href='https://thenib.com/wp-content/themes/ippo/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='the-nib-style-css'  href='https://thenib.com/wp-content/themes/nibpress_1_11_2/style.css?ver=504' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thenib.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thenib.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.8.1' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thenib.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thenib.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/themes/nibpress_1_11_2/assets/js/footer.js?ver=1' id='footer-js'></script>
<link rel="https://api.w.org/" href="https://thenib.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenib.com/wp-json/wp/v2/posts/90099" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenib.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenib.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thenib.com/unbelievable/" />
<link rel='shortlink' href='https://wp.me/pb9hoP-nrd' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://thenib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenib.com%2Funbelievable%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenib.com%2Funbelievable%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.42.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="description" content="The story of a strange phone call..." />

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-NDNCSGL' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thenib.com/unbelievable/" />
<meta property="og:description" content="The story of a strange phone call&#8230;" />
<meta property="article:published_time" content="2021-10-01T07:00:00+00:00" />
<meta property="article:modified_time" content="2021-10-01T11:27:27+00:00" />
<meta property="og:site_name" content="The Nib" />
<meta property="og:image" content="https://thenib.com/wp-content/uploads/2021/09/knight.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="840" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thenib" />
<meta name="twitter:image" content="https://thenib.com/wp-content/uploads/2021/09/knight.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:title" content="Unbelievable! | The Nib" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://thenib.com/wp-content/uploads/2019/08/nib-favicon-50x50.png?crop=1" sizes="32x32" />
<link rel="icon" href="https://thenib.com/wp-content/uploads/2019/08/nib-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenib.com/wp-content/uploads/2019/08/nib-favicon.png" />
<meta name="msapplication-TileImage" content="https://thenib.com/wp-content/uploads/2019/08/nib-favicon.png" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-79475609-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<meta name="og:title" value="Unbelievable!"><meta name="twitter:text:title" value="Unbelievable!"></head>

<body class="post-template-default single single-post postid-90099 single-format-standard wp-custom-logo wp-embed-responsive layout-three-columns group-blog standard-menu sticky-header no-sidebar">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">

			<div class="site-branding">

				<!-- Display website logo -->
				<a href="https://thenib.com/" class="custom-logo-link" rel="home"><img width="1106" height="160" src="https://thenib.com/wp-content/uploads/2019/08/cropped-nib-logo.jpg" class="custom-logo" alt="The Nib" srcset="https://thenib.com/wp-content/uploads/2019/08/cropped-nib-logo.jpg 1106w, https://thenib.com/wp-content/uploads/2019/08/cropped-nib-logo-300x43.jpg 300w, https://thenib.com/wp-content/uploads/2019/08/cropped-nib-logo-1024x148.jpg 1024w, https://thenib.com/wp-content/uploads/2019/08/cropped-nib-logo-768x111.jpg 768w, https://thenib.com/wp-content/uploads/2019/08/cropped-nib-logo-690x100.jpg 690w, https://thenib.com/wp-content/uploads/2019/08/cropped-nib-logo-800x116.jpg 800w" sizes="(max-width: 1106px) 100vw, 1106px" /></a>
									<p class="site-title"><a href="https://thenib.com/" rel="home">The Nib</a></p>
				
				<p class="site-description">Political satire, journalism and non-fiction on what is going down in the world. All in comics form, the best medium.</p>
			</div><!-- .site-branding -->

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i>Menu</i>Primary Menu<span>&nbsp;</span></button><div class="menu-top-nav-container"><ul id="primary-menu" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="https://membership.thenib.com/">Become a Member</a></li>
<li id="menu-item-88206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88206"><a href="https://membership.thenib.com/books">Books</a></li>
<li id="menu-item-68518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68518"><a href="https://thenib.com/sign-up/">Newsletter</a></li>
<li id="menu-item-72504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72504"><a href="https://membership.thenib.com/donate">Donate</a></li>
<li id="menu-item-68575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68575"><a href="https://thenib.com/authors/">Authors</a></li>
</ul></div>			</nav><!-- #site-navigation -->

			<!-- Search form -->
			<div class="search-wrap">
<form role="search" method="get" class="search-form" action="https://thenib.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter Keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>

<div class="search-instructions">Press Enter / Return to begin your search.</div></div>
			<button id="big-search-trigger">
				<span class="screen-reader-text"></span>
				<i class="icon-search"></i>
			</button>
			<button id="big-search-close">
				<span class="screen-reader-text"></span>
			</button>
		</div><!-- .container -->

	</header><!-- #masthead -->

	<!-- Featured posts slider -->
	

	<div id="content" class="site-content">

	
	<!-- Post categories filter -->
	
	<div class="container container-medium">

		
			<div class="hero clear">
		    	<div class="entry-header">
		    		<!-- Entry header -->
		    		<h1 class="entry-title">Unbelievable!</h1><p class="byline">by <a href="https://thenib.com/author/keith-knight/" title="Posts by Keith Knight" class="author url fn" rel="author">Keith Knight</a></p><div class="entry-meta"><span class="post-date"><a href="https://thenib.com/unbelievable/" rel="bookmark">Posted on <time class="entry-date published" datetime="2021-10-01T03:00:00-04:00">October 1, 2021</time><time class="updated" datetime="2021-10-01T07:27:27-04:00">October 1, 2021</time></a></span><span class="edit-link"></span></div>	    		</div>
			</div>

			<div class="row">

				<div id="primary" class="content-area col-sm-12">
					<main id="main" class="site-main" role="main">

					
<article id="post-90099" class="post-90099 post type-post status-publish format-standard has-post-thumbnail hentry category-comics tag-race">

	<div class="container container-small">

		<div class="entry-content">
			
<figure class="wp-block-gallery columns-3"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="549" height="624" src="https://thenib.com/wp-content/uploads/2021/09/kk1.png" alt="" data-id="90100" data-full-url="https://thenib.com/wp-content/uploads/2021/09/kk1.png" data-link="https://thenib.com/?attachment_id=90100" class="wp-image-90100" srcset="https://thenib.com/wp-content/uploads/2021/09/kk1.png 549w, https://thenib.com/wp-content/uploads/2021/09/kk1-264x300.png 264w" sizes="(max-width: 549px) 100vw, 549px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="502" height="624" src="https://thenib.com/wp-content/uploads/2021/09/kk2.png" alt="" data-id="90101" data-full-url="https://thenib.com/wp-content/uploads/2021/09/kk2.png" data-link="https://thenib.com/?attachment_id=90101" class="wp-image-90101" srcset="https://thenib.com/wp-content/uploads/2021/09/kk2.png 502w, https://thenib.com/wp-content/uploads/2021/09/kk2-241x300.png 241w" sizes="(max-width: 502px) 100vw, 502px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="549" height="624" src="https://thenib.com/wp-content/uploads/2021/09/kk3.png" alt="" data-id="90102" data-full-url="https://thenib.com/wp-content/uploads/2021/09/kk3.png" data-link="https://thenib.com/?attachment_id=90102" class="wp-image-90102" srcset="https://thenib.com/wp-content/uploads/2021/09/kk3.png 549w, https://thenib.com/wp-content/uploads/2021/09/kk3-264x300.png 264w" sizes="(max-width: 549px) 100vw, 549px" /></figure></li></ul></figure>



<figure class="wp-block-gallery columns-3"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="531" height="558" src="https://thenib.com/wp-content/uploads/2021/09/kk4.png" alt="" data-id="90103" data-full-url="https://thenib.com/wp-content/uploads/2021/09/kk4.png" data-link="https://thenib.com/?attachment_id=90103" class="wp-image-90103" srcset="https://thenib.com/wp-content/uploads/2021/09/kk4.png 531w, https://thenib.com/wp-content/uploads/2021/09/kk4-285x300.png 285w" sizes="(max-width: 531px) 100vw, 531px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="528" height="558" src="https://thenib.com/wp-content/uploads/2021/09/kk5.png" alt="" data-id="90104" data-full-url="https://thenib.com/wp-content/uploads/2021/09/kk5.png" data-link="https://thenib.com/?attachment_id=90104" class="wp-image-90104" srcset="https://thenib.com/wp-content/uploads/2021/09/kk5.png 528w, https://thenib.com/wp-content/uploads/2021/09/kk5-284x300.png 284w" sizes="(max-width: 528px) 100vw, 528px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="541" height="558" src="https://thenib.com/wp-content/uploads/2021/09/kk6.png" alt="" data-id="90105" data-full-url="https://thenib.com/wp-content/uploads/2021/09/kk6.png" data-link="https://thenib.com/?attachment_id=90105" class="wp-image-90105" srcset="https://thenib.com/wp-content/uploads/2021/09/kk6.png 541w, https://thenib.com/wp-content/uploads/2021/09/kk6-291x300.png 291w" sizes="(max-width: 541px) 100vw, 541px" /></figure></li></ul></figure>



<figure class="wp-block-gallery columns-3"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="537" height="589" src="https://thenib.com/wp-content/uploads/2021/09/kk7.png" alt="" data-id="90106" data-full-url="https://thenib.com/wp-content/uploads/2021/09/kk7.png" data-link="https://thenib.com/?attachment_id=90106" class="wp-image-90106" srcset="https://thenib.com/wp-content/uploads/2021/09/kk7.png 537w, https://thenib.com/wp-content/uploads/2021/09/kk7-274x300.png 274w" sizes="(max-width: 537px) 100vw, 537px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="511" height="589" src="https://thenib.com/wp-content/uploads/2021/09/kk8.png" alt="" data-id="90107" data-full-url="https://thenib.com/wp-content/uploads/2021/09/kk8.png" data-link="https://thenib.com/?attachment_id=90107" class="wp-image-90107" srcset="https://thenib.com/wp-content/uploads/2021/09/kk8.png 511w, https://thenib.com/wp-content/uploads/2021/09/kk8-260x300.png 260w" sizes="(max-width: 511px) 100vw, 511px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="552" height="589" src="https://thenib.com/wp-content/uploads/2021/09/kk9.png" alt="" data-id="90108" data-full-url="https://thenib.com/wp-content/uploads/2021/09/kk9.png" data-link="https://thenib.com/?attachment_id=90108" class="wp-image-90108" srcset="https://thenib.com/wp-content/uploads/2021/09/kk9.png 552w, https://thenib.com/wp-content/uploads/2021/09/kk9-281x300.png 281w" sizes="(max-width: 552px) 100vw, 552px" /></figure></li></ul></figure>
				<div class="homepage-house-ad"><a href=https://membership.thenib.com/?utm_content=beneath-comic-member-banner-magazine target="_blank" rel="noopener"><img src=https://thenib.com/wp-content/uploads/2020/12/Membership2.png></a></div>
				<!-- <p class="comic-membershipLink">The Nib is entirely independent! <a href="https://membership.thenib.com/">Become a member today</a> to support us publishing great comics.</p> -->
				<div class="comic-newsletter-signup">
					<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-68507" method="post" data-id="68507" data-name="Footer Subscribe" ><div class="mc4wp-form-fields"><h3>
  Rise and Shine.<br /> The World is Doomed.
</h3>
<p>
	<label>The Nib, delivered to your inbox every AM.</label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
    <input name="INTERESTS[ee5e0b8949][]" type="hidden" value="839c408170">
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
<input type="hidden" name=“SOURCE” value="wp-embedded-form" />
<input type="hidden" name=“URL” value="https://thenib.com/unbelievable/" />
<input type="hidden" name=“CAMPAIGN” value="" />
<input type="hidden" name=“MEDIUM” value="" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1633097127" /><input type="hidden" name="_mc4wp_form_id" value="68507" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div>
		</div><!-- .entry-content -->
		<h4 class="comic-recirc-header">More from Keith Knight</h4> <ul class="comic-recirc"><li class="recirc-promo"><a href="https://thenib.com/a-microdosell-do-ya/"><div class="recirc-thumbnail"><img width="1600" height="840" src="https://thenib.com/wp-content/uploads/2021/06/knight-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/06/knight-1.jpg 1600w, https://thenib.com/wp-content/uploads/2021/06/knight-1-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/06/knight-1-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/06/knight-1-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/06/knight-1-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/06/knight-1-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/06/knight-1-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/06/knight-1-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/06/knight-1-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/06/knight-1-1400x735.jpg 1400w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>A Microdose&#8217;ll Do Ya</a></li><li class="recirc-promo"><a href="https://thenib.com/same-old-song/"><div class="recirc-thumbnail"><img width="1600" height="840" src="https://thenib.com/wp-content/uploads/2021/06/knight.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/06/knight.jpg 1600w, https://thenib.com/wp-content/uploads/2021/06/knight-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/06/knight-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/06/knight-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/06/knight-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/06/knight-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/06/knight-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/06/knight-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/06/knight-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/06/knight-1400x735.jpg 1400w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>Same Old Song</a></li><li class="recirc-promo"><a href="https://thenib.com/the-game-is-rigged/"><div class="recirc-thumbnail"><img width="1600" height="840" src="https://thenib.com/wp-content/uploads/2021/04/knight.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/04/knight.jpg 1600w, https://thenib.com/wp-content/uploads/2021/04/knight-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/04/knight-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/04/knight-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/04/knight-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/04/knight-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/04/knight-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/04/knight-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/04/knight-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/04/knight-1400x735.jpg 1400w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>The Game is Rigged</a></li></ul>
	</div><!-- .container.container-small -->

</article><!-- #post-## -->

<div class="homepage-house-ad"><a href=http://membership.thenib.com target="_blank" rel="noopener"><img src=https://thenib.com/wp-content/uploads/2021/05/DrugAd4.jpg></a></div><div class="list-container"><img class="list-icon" src="https://thenib.com/wp-content/uploads/2021/09/featuredlist-label.png"><h1 class="list-title"><a href="https://thenib.com/series/trending/" rel="bookmark">Trending Comics</a></h1><p class="list-description"></p><div class="list-comics-container row"><div class="list-comic-first col-md-4 col-sm-12"><figure class="featured-image list-comic-image"><a href="https://thenib.com/?post_type=post&#038;p=89767" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/09/RAT-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/09/RAT-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/09/RAT-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/09/RAT-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/09/RAT-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/09/RAT-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/09/RAT-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/09/RAT-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/09/RAT-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/09/RAT-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/09/RAT.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="list-comic-title"><a href="https://thenib.com/?post_type=post&#038;p=89767" rel="bookmark">Can One D.A. Change a Whole City?</a></h2></div><div class="list-comic-first col-md-4 col-sm-12"><figure class="featured-image list-comic-image"><a href="https://thenib.com/?post_type=post&#038;p=89866" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/09/tomorrow-2-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/09/tomorrow-2-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-2-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-2-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-2-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-2-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-2-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-2-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-2-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-2-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-2.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="list-comic-title"><a href="https://thenib.com/?post_type=post&#038;p=89866" rel="bookmark">The Wingnut Cycle</a></h2></div><div class="list-comic-first col-md-4 col-sm-12"><figure class="featured-image list-comic-image"><a href="https://thenib.com/?post_type=post&#038;p=89900" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/09/flake-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/09/flake-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/09/flake-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/09/flake-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/09/flake-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/09/flake-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/09/flake-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/09/flake-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/09/flake-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/09/flake-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/09/flake.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="list-comic-title"><a href="https://thenib.com/?post_type=post&#038;p=89900" rel="bookmark">My Secret is So Boring</a></h2></div><div class="list-comic-first col-md-4 col-sm-12"><figure class="featured-image list-comic-image"><a href="https://thenib.com/?post_type=post&#038;p=80548" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2020/09/babis-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2020/09/babis-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2020/09/babis-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2020/09/babis-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2020/09/babis-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2020/09/babis-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2020/09/babis-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2020/09/babis-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2020/09/babis-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2020/09/babis-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2020/09/babis.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="list-comic-title"><a href="https://thenib.com/?post_type=post&#038;p=80548" rel="bookmark">The Power of Trickle-Down Economics</a></h2></div><div class="list-comic-first col-md-4 col-sm-12"><figure class="featured-image list-comic-image"><a href="https://thenib.com/?post_type=post&#038;p=67463" rel="bookmark"><img width="1400" height="730" src="https://thenib.com/wp-content/uploads/2019/08/crossed-family-separation-tout-3bb-1400x730.jpeg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2019/08/crossed-family-separation-tout-3bb-1400x730.jpeg 1400w, https://thenib.com/wp-content/uploads/2019/08/crossed-family-separation-tout-3bb-300x156.jpeg 300w, https://thenib.com/wp-content/uploads/2019/08/crossed-family-separation-tout-3bb-768x400.jpeg 768w, https://thenib.com/wp-content/uploads/2019/08/crossed-family-separation-tout-3bb-1024x534.jpeg 1024w, https://thenib.com/wp-content/uploads/2019/08/crossed-family-separation-tout-3bb-690x360.jpeg 690w, https://thenib.com/wp-content/uploads/2019/08/crossed-family-separation-tout-3bb-1317x686.jpeg 1317w, https://thenib.com/wp-content/uploads/2019/08/crossed-family-separation-tout-3bb-800x417.jpeg 800w, https://thenib.com/wp-content/uploads/2019/08/crossed-family-separation-tout-3bb.jpeg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="list-comic-title"><a href="https://thenib.com/?post_type=post&#038;p=67463" rel="bookmark">Crossed</a></h2></div><div class="list-comic-first col-md-4 col-sm-12"><figure class="featured-image list-comic-image"><a href="https://thenib.com/?post_type=post&#038;p=89692" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/09/tomorrow-1-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/09/tomorrow-1-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-1-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-1-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-1-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-1-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-1-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-1-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-1-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-1-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/09/tomorrow-1.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="list-comic-title"><a href="https://thenib.com/?post_type=post&#038;p=89692" rel="bookmark">A Word From the Governor</a></h2></div></div><div class="list-view-more"><a class="read-more-link" href="https://thenib.com/series/trending/" rel="bookmark">View More</a></div></div><div class="homepage-house-ad"><a href=https://membership.thenib.com/books target="_blank" rel="noopener"><img src=https://thenib.com/wp-content/uploads/2021/01/persepolis.png></a></div><div class="list-container list-second"><div class="col-md-6 col-sm-6"><img class="list-icon" src="https://thenib.com/wp-content/uploads/2021/09/featuredlist-label.png"><h1 class="list-title"><a href="https://thenib.com/series/classic_comics/" rel="bookmark">Classic Comics</a></h1><p class="list-description"></p><div class="list-comics-container row"><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/?post_type=post&#038;p=70463" rel="bookmark"><img width="1400" height="729" src="https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-1400x729.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-1400x729.jpg 1400w, https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-300x156.jpg 300w, https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-768x400.jpg 768w, https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-1024x533.jpg 1024w, https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-690x359.jpg 690w, https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-1317x686.jpg 1317w, https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-800x417.jpg 800w, https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/?post_type=post&#038;p=70463" rel="bookmark">Sports Are Political!</a></h2></div><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/?post_type=post&#038;p=67160" rel="bookmark"><img width="1400" height="729" src="https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-1400x729.jpeg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-1400x729.jpeg 1400w, https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-300x156.jpeg 300w, https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-768x400.jpeg 768w, https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-1024x533.jpeg 1024w, https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-690x359.jpeg 690w, https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-1317x686.jpeg 1317w, https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-800x417.jpeg 800w, https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a.jpeg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/?post_type=post&#038;p=67160" rel="bookmark">In 1996 Australia Enacted Gun Control. We Haven’t Had a Mass Shooting Since.</a></h2></div><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/?post_type=post&#038;p=68014" rel="bookmark"><img width="725" height="383" src="https://thenib.com/wp-content/uploads/2017/05/a-gofundme-campaign-is-not-health-insurance-tout-e25-725x383-1.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2017/05/a-gofundme-campaign-is-not-health-insurance-tout-e25-725x383-1.jpg 725w, https://thenib.com/wp-content/uploads/2017/05/a-gofundme-campaign-is-not-health-insurance-tout-e25-725x383-1-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2017/05/a-gofundme-campaign-is-not-health-insurance-tout-e25-725x383-1-690x365.jpg 690w" sizes="(max-width: 725px) 100vw, 725px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/?post_type=post&#038;p=68014" rel="bookmark">A GoFundMe Campaign Is Not Health Insurance</a></h2></div><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/?post_type=post&#038;p=69634" rel="bookmark"><img width="726" height="378" src="https://thenib.com/wp-content/uploads/2019/08/this-is-not-fine-tout.png" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2019/08/this-is-not-fine-tout.png 726w, https://thenib.com/wp-content/uploads/2019/08/this-is-not-fine-tout-300x156.png 300w, https://thenib.com/wp-content/uploads/2019/08/this-is-not-fine-tout-690x359.png 690w" sizes="(max-width: 726px) 100vw, 726px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/?post_type=post&#038;p=69634" rel="bookmark">This is Not Fine</a></h2></div></div><div class="list-view-more"><a class="read-more-link" href="https://thenib.com/series/classic_comics/" rel="bookmark">View More</a></div></div><div class="col-md-6 col-sm-6"><img class="list-icon" src="https://thenib.com/wp-content/uploads/2021/09/featuredlist-label.png"><h1 class="list-title"><a href="https://thenib.com/series/from_the_pandemic_issue/" rel="bookmark">From the Pandemic Issue</a></h1><p class="list-description"></p><div class="list-comics-container row"><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/?post_type=post&#038;p=84943" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/03/athayde-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/03/athayde-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/03/athayde-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/03/athayde-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/03/athayde-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/03/athayde-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/03/athayde-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/03/athayde-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/03/athayde-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/03/athayde-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/03/athayde.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/?post_type=post&#038;p=84943" rel="bookmark">Failed State</a></h2></div><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/?post_type=post&#038;p=86630" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/05/brooks-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/05/brooks-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/05/brooks-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/05/brooks-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/05/brooks-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/05/brooks-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/05/brooks-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/05/brooks-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/05/brooks-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/05/brooks-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/05/brooks.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/?post_type=post&#038;p=86630" rel="bookmark">Dress Rehearsal</a></h2></div><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/?post_type=post&#038;p=85475" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/04/pizarro-2-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/04/pizarro-2-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/?post_type=post&#038;p=85475" rel="bookmark">Center of Gravity</a></h2></div><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/?post_type=post&#038;p=85695" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/04/response-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/04/response-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/04/response-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/04/response-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/04/response-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/04/response-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/04/response-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/04/response-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/04/response-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/04/response-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/04/response.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/?post_type=post&#038;p=85695" rel="bookmark">Life During Lockdown</a></h2></div></div><div class="list-view-more"><a class="read-more-link" href="https://thenib.com/series/from_the_pandemic_issue/" rel="bookmark">View More</a></div></div></div><div class="homepage-house-ad"><a href=https://membership.thenib.com/checkout/donate?donatePageId=5d4b2e3222df120001969719 target="_blank" rel="noopener"><img src=https://thenib.com/wp-content/uploads/2021/04/FundraiserAd6.png></a></div>
	<nav class="navigation posts-navigation" role="navigation" aria-label="Posts navigation">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><span class="prev-trig">Previous comic</span><div class="nav-previous"><span>Previous comic</span><a href="https://thenib.com/the-strong-silent-type/"><span class="post-title">The Strong, Silent Type</span></a></div><span class="next-trig">Next comic</span><div class="nav-next"><span>Next comic</span><a href="https://thenib.com/shelled/"><span class="post-title">Shelled</span></a></div></div>
	</nav>
<div id="comments" class="comments-area container container-small">

	
</div><!-- #comments -->

					</main><!-- #main -->
				</div><!-- #primary -->

				
			</div><!-- .row -->

		
	</div><!-- .container.container-medium -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
	  <div class="row">
		<div class="col-lg-4 widget-area">
			<div class="text-center">
	  		<img class="footer-icon" src="https://thenib.com/wp-content/uploads/2021/08/TheNib_Logos_Full_black-01-1.png";/>
			</div>
						<section id="text-3" class="widget widget_text"><h2 class="widget-title">About The Nib</h2>			<div class="textwidget"><p>The Nib is political satire, journalism and non-fiction comics on what is going down in the world. <a href="https://thenib.com/about">Read More</a></p>
</div>
		</section>			<!-- social-icons -->
						<div class="row social-icons">
				<div class="col-lg-6">
					<div class="row mobile-social-icons">
						<div class="col-lg-4  icon-container">
							<a href="https://www.facebook.com/NibComics"><span class="icon-facebook"></span></a>
							</div> 
						<div class="col-lg-4 icon-container">
							<a href="https://twitter.com/thenib" > <span class="icon-twitter"></span></a>
							</div> 
						<div class="col-lg-4 icon-container">
							<a href="https://www.instagram.com/thenib/"><span class="icon-instagram2"></span></a>
							</div>
						</div>
					</div>	
				</div>
			<!-- mobile-form-holder -->
			<div id="subcription-mobile">
			</div>
			  			</div>
		<div class="col-lg-8">
			<div class="row three-column">
				
			<div class="col-lg-4 col-sm-4 widget-area">
				<section id="text-6" class="widget widget_text"><h2 class="widget-title">Support The Nib</h2>			<div class="textwidget"><p><a href="https://membership.thenib.com/?utm_source=thenib.com&amp;utm_content=footer">Become a member</a></p>
<p><a href="https://membership.thenib.com/donate">Donate</a></p>
<p><a href="https://membership.thenib.com/books">Shop the Bookstore</a></p>
<p><a href="https://membership.thenib.com/gift">Gift a Membership</a></p>
<p><a href="https://membership.thenib.com/books">Back Issues</a></p>
</div>
		</section>			</div>

		
			<div class="col-lg-4 col-sm-4 widget-area">
				<section id="text-7" class="widget widget_text"><h2 class="widget-title">Topics</h2>			<div class="textwidget"><p><a href="https://thenib.com/series/classic_comics/">Classics</a></p>
<p><a href="https://thenib.com/series/trending/">Trending</a></p>
<p><a href="https://thenib.com/series/from_the_pandemic_issue/">From the Pandemic Issue</a></p>
</div>
		</section>			</div>

		
			<div class="col-lg-4 col-sm-4 widget-area">
				<section id="text-9" class="widget widget_text"><h2 class="widget-title">Help</h2>			<div class="textwidget"><p><a href="https://thenib.com/store-policies/">Store &amp; Membership Policies</a></p>
<p><a href="https://thenib.memberful.com/account/address">Change of address</a></p>
<p><a href="https://thenib.memberful.com/account">Manage your membership</a></p>
<p><a href="https://thenib.com/pitch-the-nib/">How to Pitch</a></p>
<p>Contact us: <a href="mailto:support@thenib.com">support@thenib.com</a></p>
</div>
		</section>			</div>

									</div>
		</div>
	</div>

 		<div id="form-container"  >
			<div id="subcription" class="row left-footer"> 
				<div class="col-lg-8 widget-area">
	 			 						<section id="text-5" class="widget widget_text">			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-68507" method="post" data-id="68507" data-name="Footer Subscribe" ><div class="mc4wp-form-fields"><h3>
  Rise and Shine.<br /> The World is Doomed.
</h3>
<p>
	<label>The Nib, delivered to your inbox every AM.</label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
    <input name="INTERESTS[ee5e0b8949][]" type="hidden" value="839c408170">
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
<input type="hidden" name=“SOURCE” value="wp-embedded-form" />
<input type="hidden" name=“URL” value="https://thenib.com/unbelievable/" />
<input type="hidden" name=“CAMPAIGN” value="" />
<input type="hidden" name=“MEDIUM” value="" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1633097127" /><input type="hidden" name="_mc4wp_form_id" value="68507" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</section>  					  			</div>
				<div class="col-lg-4 col-sm-12 footer-menu-container" id="footer-menu-container" > 
					<div class="site-info">
						<div class="text">
							Copyright Inkwell Comics LLC
	  					</div>
	  				</div><!-- .site-info -->
					<div class="footer-menu">
		 				 <div class="menu-footer-new-container"><ul id="menu-footer-new" class="menu"><li id="menu-item-88402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88402"><a href="https://thenib.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88403"><a href="https://thenib.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	  				</div> <!-- footer-menu -->
	  			</div>
			</div>
		</div>
		</div>
	  </div>
	</div>
</footer><!-- #colophon -->

  <button class="back-to-top">
	<span>scroll to top</span>	<i class="icon-right"></i>
  </button>

</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202139'></script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDNCSGL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/thenib.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"55afd63d25","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenib.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.19' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/themes/ippo/assets/js/navigation.js?ver=20151215' id='ippo-navigation-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/themes/ippo/assets/js/skip-link-focus-fix.js?ver=20151215' id='ippo-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/themes/ippo/assets/js/slick/slick.js?ver=5.8.1' id='ippo-slick-slider-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thenib.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenib.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/themes/ippo/assets/js/common.js?ver=5.8.1' id='ippo-js-functions-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=10.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=10.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=10.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://thenib.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'164751535',post:'90099',tz:'-4',srv:'thenib.com'} ]);
	_stq.push([ 'clickTrackerInit', '164751535', '90099' ]);
</script>

</body>
</html>