<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/2.0.0/jquery.min.js"></script>
<link rel="pingback" href="https://thenib.com/xmlrpc.php">

<title>Homeward Bound | The Nib</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Karla:b:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thenib.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Karla",sans-serif}.wf-active .jp-carousel-wrap #jp-carousel-comment-form-button-submit, .wf-active .jp-carousel-wrap .jp-carousel-light #carousel-reblog-box input#carousel-reblog-submit, .wf-active .jp-carousel-wrap textarea#jp-carousel-comment-form-comment-field, .wf-active body .jp-carousel-wrap{font-family:"Karla",sans-serif}.wf-active .author-name span, .wf-active .archive .page-title, .wf-active .search-results .page-title, .wf-active .widget-title, .wf-active .widget-title label, .wf-active body div.sharedaddy h3.sd-title, .wf-active div.sharedaddy .sd-social h3.sd-title{font-style:normal;font-weight:700}.wf-active .widget-grofile h4{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .masonry .jetpack-portfolio .entry-title, .wf-active body div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .masonry .entry-title, .wf-active .search .entry-title, .wf-active body #jp-relatedposts h3.jp-relatedposts-headline{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active .carousel-slider .featured-slider .entry-title{font-style:normal;font-weight:700}.wf-active .site-title{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active .archive .page-title span, .wf-active .error404 .page-title, .wf-active .search .page-title span, .wf-active .search-no-results .page-title, .wf-active .single .entry-title, .wf-active h2{font-style:normal;font-weight:700}.wf-active h1{font-style:normal;font-weight:700}.wf-active .headline-content-container h1{font-style:normal;font-weight:700}.wf-active .site-title{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active .widget-title{font-weight:700;font-style:normal}.wf-active .archive .page-title, .wf-active .search-results .page-title{font-weight:700;font-style:normal}.wf-active .archive .page-title span, .wf-active .error404 .page-title span, .wf-active .search .page-title span{font-weight:700;font-style:normal}.wf-active .headline-content-container h1, .wf-active .headline-content-container h2, .wf-active .headline-content-container h3, .wf-active .headline-content-container h4, .wf-active .headline-content-container h5, .wf-active .headline-content-container h6{font-weight:700;font-style:normal}.wf-active .author-name span{font-weight:700;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active .sd-rating .sd-title, .wf-active body div.sharedaddy .sd-social h3.sd-title, .wf-active body div.sharedaddy h3.sd-title{font-weight:700;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Nib &raquo; Feed" href="https://thenib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Nib &raquo; Comments Feed" href="https://thenib.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenib.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenib.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=14.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://thenib.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thenib.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thenib.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://thenib.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://thenib.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://thenib.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ippo-style-css'  href='https://thenib.com/wp-content/themes/ippo/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='the-nib-style-css'  href='https://thenib.com/wp-content/themes/nibpress_1_11_3/style.css?ver=8916' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thenib.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thenib.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=6.0.2' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thenib.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4-a.5' type='text/css' media='all' />
<script type='text/javascript' src='https://thenib.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/themes/nibpress_1_11_3/assets/js/footer.js?ver=1' id='footer-js'></script>
<link rel="https://api.w.org/" href="https://thenib.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenib.com/wp-json/wp/v2/posts/100297" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenib.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenib.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thenib.com/ron-desantis-migrant-mixup/" />
<link rel='shortlink' href='https://wp.me/pb9hoP-q5H' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://thenib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenib.com%2Fron-desantis-migrant-mixup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenib.com%2Fron-desantis-migrant-mixup%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.72.0" /><style>img#wpstats{display:none}</style>
	<meta name="description" content="Gov. Ron DeSantis in...Migrant mixup" />

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-NDNCSGL' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thenib.com/ron-desantis-migrant-mixup/" />
<meta property="og:description" content="Gov. Ron DeSantis in&#8230;Migrant mixup" />
<meta property="article:published_time" content="2022-09-21T07:00:00+00:00" />
<meta property="article:modified_time" content="2022-09-21T11:13:30+00:00" />
<meta property="og:site_name" content="The Nib" />
<meta property="og:image" content="https://thenib.com/wp-content/uploads/2022/09/sorensen.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="840" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Homeward Bound | The Nib" />
<meta name="twitter:site" content="@thenib" />
<meta name="twitter:text:title" content="Homeward Bound" />
<meta name="twitter:image" content="https://thenib.com/wp-content/uploads/2022/09/sorensen.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://thenib.com/wp-content/uploads/2019/08/nib-favicon-50x50.png?crop=1" sizes="32x32" />
<link rel="icon" href="https://thenib.com/wp-content/uploads/2019/08/nib-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenib.com/wp-content/uploads/2019/08/nib-favicon.png" />
<meta name="msapplication-TileImage" content="https://thenib.com/wp-content/uploads/2019/08/nib-favicon.png" />
<style type="text/css" id="wp-custom-css">.wp-block-gallery.has-nested-images {
    display: flex;
    flex-wrap: nowrap;
}
@media (min-width: 500px) {
.blocks-gallery-grid:not(.has-nested-images){
	flex-wrap: nowrap;
	}
}
.wp-block-gallery.has-nested-images.columns-default figure.wp-block-image:not(#individual-image) {
    width: unset;
    display: block;
    margin: 0px;
}
.wp-block-gallery.has-nested-images:not(.is-cropped) figure.wp-block-image:not(#individual-image) img {
    margin-bottom: 0px;
}
.wp-block-gallery.has-nested-images figure.wp-block-image:not(#individual-image) {
    margin: 0; 
    width: unset;
}

body .wp-block-gallery{
	display:flex;
	flex-wrap:nowrap;
}
@media (max-width: 500px) {
  body .wp-block-gallery{
flex-direction:column;
}
}
.tiled-gallery__col+.tiled-gallery__col {
    margin-left: 0px !important;
}
.tiled-gallery__row .tiled-gallery__col{
	flex-basis:0% !important;
}
.wp-block-jetpack-tiled-gallery {
    margin: 0 auto 0.5em !important;
}
@media (max-width: 500px) {
.tiled-gallery__row{
	flex-direction:column !important;
}
	.tiled-gallery__item{
		width:100% !important;
		height:100% !important;
	}
	
}

.wp-block-gallery.has-nested-images.columns-default figure.wp-block-image:not(#individual-image):first-child:nth-last-child(2), .wp-block-gallery.has-nested-images.columns-default figure.wp-block-image:not(#individual-image):first-child:nth-last-child(2)~figure.wp-block-image:not(#individual-image) {
    width:unset;
}
.wp-block-gallery.has-nested-images figure.wp-block-image:not(#individual-image){
	margin:0 !important;
	width:unset !important;
}

.wp-block-gallery.has-nested-images{
	gap:0px !important;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-79475609-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<meta name="og:title" value="Homeward Bound"><meta name="twitter:text:title" value="Homeward Bound"></head>

<body class="post-template-default single single-post postid-100297 single-format-standard wp-custom-logo wp-embed-responsive layout-three-columns group-blog standard-menu sticky-header no-sidebar">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">

			<div class="site-branding">

				<!-- Display website logo -->
				<a href="https://thenib.com/" class="custom-logo-link" rel="home"><img width="1106" height="160" src="https://thenib.com/wp-content/uploads/2019/08/cropped-nib-logo.jpg" class="custom-logo" alt="The Nib" srcset="https://thenib.com/wp-content/uploads/2019/08/cropped-nib-logo.jpg 1106w, https://thenib.com/wp-content/uploads/2019/08/cropped-nib-logo-300x43.jpg 300w, https://thenib.com/wp-content/uploads/2019/08/cropped-nib-logo-1024x148.jpg 1024w, https://thenib.com/wp-content/uploads/2019/08/cropped-nib-logo-768x111.jpg 768w, https://thenib.com/wp-content/uploads/2019/08/cropped-nib-logo-690x100.jpg 690w, https://thenib.com/wp-content/uploads/2019/08/cropped-nib-logo-800x116.jpg 800w" sizes="(max-width: 1106px) 100vw, 1106px" /></a>
									<p class="site-title"><a href="https://thenib.com/" rel="home">The Nib</a></p>
				
				<p class="site-description">Political satire, journalism and non-fiction on what is going down in the world. All in comics form, the best medium.</p>
			</div><!-- .site-branding -->

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i>Menu</i>Primary Menu<span>&nbsp;</span></button><div class="menu-top-nav-container"><ul id="primary-menu" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="https://membership.thenib.com/">Become a Member</a></li>
<li id="menu-item-90206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90206"><a href="https://membership.thenib.com/gift">Gift Subscriptions</a></li>
<li id="menu-item-88206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88206"><a href="https://membership.thenib.com/books">Books</a></li>
<li id="menu-item-68518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68518"><a href="https://thenib.com/sign-up/">Newsletter</a></li>
<li id="menu-item-72504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72504"><a href="https://membership.thenib.com/donate">Donate</a></li>
<li id="menu-item-68575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68575"><a href="https://thenib.com/authors/">Authors</a></li>
</ul></div>			</nav><!-- #site-navigation -->

			<!-- Search form -->
			<div class="search-wrap">
<form role="search" method="get" class="search-form" action="https://thenib.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter Keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>

<div class="search-instructions">Press Enter / Return to begin your search.</div></div>
			<button id="big-search-trigger">
				<span class="screen-reader-text"></span>
				<i class="icon-search"></i>
			</button>
			<button id="big-search-close">
				<span class="screen-reader-text"></span>
			</button>
		</div><!-- .container -->

	</header><!-- #masthead -->

	<!-- Featured posts slider -->
	

	<div id="content" class="site-content">

	
	<!-- Post categories filter -->
	
	<div class="container container-medium">

		
			<div class="hero clear">
		    	<div class="entry-header">
		    		<!-- Entry header -->
		    		<h1 class="entry-title">Homeward Bound</h1><p class="byline">by <a href="https://thenib.com/author/jen-sorensen/" title="Posts by Jen Sorensen" class="author url fn" rel="author">Jen Sorensen</a></p><div class="entry-meta"><span class="post-date"><a href="https://thenib.com/ron-desantis-migrant-mixup/" rel="bookmark">Posted on <time class="entry-date published" datetime="2022-09-21T03:00:00-04:00">September 21, 2022</time><time class="updated" datetime="2022-09-21T07:13:30-04:00">September 21, 2022</time></a></span><span class="edit-link"></span></div>	    		</div>
			</div>

			<div class="row">

				<div id="primary" class="content-area col-sm-12">
					<main id="main" class="site-main" role="main">

					
<article id="post-100297" class="post-100297 post type-post status-publish format-standard has-post-thumbnail hentry category-comics tag-human-trafficking tag-ron-desantis">

	<div class="container container-small single-post-grid">

		<div class="entry-content">
			
<figure class="is-layout-flex wp-block-gallery-1 wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img width="543" height="800" data-id="100298"  src="https://thenib.com/wp-content/uploads/2022/09/JS1-1.png" alt="" class="wp-image-100298" srcset="https://thenib.com/wp-content/uploads/2022/09/JS1-1.png 543w, https://thenib.com/wp-content/uploads/2022/09/JS1-1-204x300.png 204w" sizes="(max-width: 543px) 100vw, 543px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="508" height="800" data-id="100300"  src="https://thenib.com/wp-content/uploads/2022/09/JS2-1.png" alt="" class="wp-image-100300" srcset="https://thenib.com/wp-content/uploads/2022/09/JS2-1.png 508w, https://thenib.com/wp-content/uploads/2022/09/JS2-1-191x300.png 191w" sizes="(max-width: 508px) 100vw, 508px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="549" height="800" data-id="100299"  src="https://thenib.com/wp-content/uploads/2022/09/JS3-1.png" alt="" class="wp-image-100299" srcset="https://thenib.com/wp-content/uploads/2022/09/JS3-1.png 549w, https://thenib.com/wp-content/uploads/2022/09/JS3-1-206x300.png 206w" sizes="(max-width: 549px) 100vw, 549px" /></figure>
</figure>



<figure class="is-layout-flex wp-block-gallery-3 wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img loading="lazy" width="543" height="800" data-id="100307"  src="https://thenib.com/wp-content/uploads/2022/09/JS4-2.png" alt="" class="wp-image-100307" srcset="https://thenib.com/wp-content/uploads/2022/09/JS4-2.png 543w, https://thenib.com/wp-content/uploads/2022/09/JS4-2-204x300.png 204w" sizes="(max-width: 543px) 100vw, 543px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="508" height="800" data-id="100303"  src="https://thenib.com/wp-content/uploads/2022/09/JS5.png" alt="" class="wp-image-100303" srcset="https://thenib.com/wp-content/uploads/2022/09/JS5.png 508w, https://thenib.com/wp-content/uploads/2022/09/JS5-191x300.png 191w" sizes="(max-width: 508px) 100vw, 508px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="549" height="800" data-id="100302"  src="https://thenib.com/wp-content/uploads/2022/09/JS6.png" alt="" class="wp-image-100302" srcset="https://thenib.com/wp-content/uploads/2022/09/JS6.png 549w, https://thenib.com/wp-content/uploads/2022/09/JS6-206x300.png 206w" sizes="(max-width: 549px) 100vw, 549px" /></figure>
</figure>
				<div class="homepage-house-ad"><a href=https://membership.thenib.com/ target="_blank" rel="noopener"><img src=https://thenib.com/wp-content/uploads/2022/09/MembershipWORK.png></a></div>
				<!-- <p class="comic-membershipLink">The Nib is entirely independent! <a href="https://membership.thenib.com/">Become a member today</a> to support us publishing great comics.</p> -->
				<div class="comic-newsletter-signup">
					<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-68507" method="post" data-id="68507" data-name="Footer Subscribe" ><div class="mc4wp-form-fields"><h3>
  Rise and Shine.<br /> The World is Doomed.
</h3>
<p>
	<label>The Nib, delivered to your inbox every AM.</label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
    <input name="INTERESTS[ee5e0b8949][]" type="hidden" value="839c408170">
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
<input type="hidden" name=“SOURCE” value="wp-embedded-form" />
<input type="hidden" name=“URL” value="https://thenib.com/ron-desantis-migrant-mixup/" />
<input type="hidden" name=“CAMPAIGN” value="" />
<input type="hidden" name=“MEDIUM” value="" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1663793670" /><input type="hidden" name="_mc4wp_form_id" value="68507" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div>
		</div><!-- .entry-content -->
		<h4 class="comic-recirc-header">More from Jen Sorensen</h4> <ul class="comic-recirc"><li class="recirc-promo"><a href="https://thenib.com/you-can-please-everyone/"><div class="recirc-thumbnail"><img width="1600" height="840" src="https://thenib.com/wp-content/uploads/2022/09/js.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2022/09/js.jpg 1600w, https://thenib.com/wp-content/uploads/2022/09/js-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2022/09/js-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2022/09/js-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2022/09/js-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2022/09/js-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2022/09/js-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2022/09/js-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2022/09/js-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2022/09/js-1400x735.jpg 1400w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>You CAN Please Everyone</a></li><li class="recirc-promo"><a href="https://thenib.com/funding-fanatics/"><div class="recirc-thumbnail"><img width="1600" height="840" src="https://thenib.com/wp-content/uploads/2022/08/js.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2022/08/js.jpg 1600w, https://thenib.com/wp-content/uploads/2022/08/js-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2022/08/js-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2022/08/js-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2022/08/js-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2022/08/js-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2022/08/js-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2022/08/js-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2022/08/js-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2022/08/js-1400x735.jpg 1400w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>Court Vision</a></li><li class="recirc-promo"><a href="https://thenib.com/vanishing-video/"><div class="recirc-thumbnail"><img width="1600" height="840" src="https://thenib.com/wp-content/uploads/2022/08/JS-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2022/08/JS-2.jpg 1600w, https://thenib.com/wp-content/uploads/2022/08/JS-2-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2022/08/JS-2-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2022/08/JS-2-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2022/08/JS-2-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2022/08/JS-2-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2022/08/JS-2-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2022/08/JS-2-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2022/08/JS-2-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2022/08/JS-2-1400x735.jpg 1400w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>Clogged Stream</a></li></ul>
	</div><!-- .container.container-small -->

</article><!-- #post-## -->

<div class="homepage-house-ad"><a href=https://membership.thenib.com/ target="_blank" rel="noopener"><img src=https://thenib.com/wp-content/uploads/2022/09/WorkAd3.png></a></div><div class="list-container"><img class="list-icon" src="https://thenib.com/wp-content/uploads/2021/09/featuredlist-label.png"><h1 class="list-title"><a href="https://thenib.com/series/trending/" rel="bookmark">Trending Comics</a></h1><p class="list-description"></p><div class="list-comics-container row"><div class="list-comic-first col-md-4 col-sm-12"><figure class="featured-image list-comic-image"><a href="https://thenib.com/sex-in-the-indian-city/" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2022/09/rs-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2022/09/rs-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2022/09/rs-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2022/09/rs-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2022/09/rs-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2022/09/rs-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2022/09/rs-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2022/09/rs-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2022/09/rs-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2022/09/rs-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2022/09/rs.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="list-comic-title"><a href="https://thenib.com/sex-in-the-indian-city/" rel="bookmark">Sex in the Indian City</a></h2></div><div class="list-comic-first col-md-4 col-sm-12"><figure class="featured-image list-comic-image"><a href="https://thenib.com/bombshell-news/" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2022/09/tt-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2022/09/tt-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2022/09/tt-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2022/09/tt-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2022/09/tt-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2022/09/tt-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2022/09/tt-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2022/09/tt-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2022/09/tt-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2022/09/tt-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2022/09/tt.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="list-comic-title"><a href="https://thenib.com/bombshell-news/" rel="bookmark">Bombshell News</a></h2></div><div class="list-comic-first col-md-4 col-sm-12"><figure class="featured-image list-comic-image"><a href="https://thenib.com/piled-on/" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/12/udischas-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/12/udischas-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/12/udischas-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/12/udischas-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/12/udischas-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/12/udischas-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/12/udischas-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/12/udischas-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/12/udischas-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/12/udischas-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/12/udischas.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="list-comic-title"><a href="https://thenib.com/piled-on/" rel="bookmark">Piled On</a></h2></div><div class="list-comic-first col-md-4 col-sm-12"><figure class="featured-image list-comic-image"><a href="https://thenib.com/do-you-remember/" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/09/AZ-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/09/AZ-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/09/AZ-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/09/AZ-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/09/AZ-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/09/AZ-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/09/AZ-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/09/AZ-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/09/AZ-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/09/AZ-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/09/AZ.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="list-comic-title"><a href="https://thenib.com/do-you-remember/" rel="bookmark">Do You Remember?</a></h2></div><div class="list-comic-first col-md-4 col-sm-12"><figure class="featured-image list-comic-image"><a href="https://thenib.com/the-just-fine-outdoors/" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2022/09/correll-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2022/09/correll-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2022/09/correll-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2022/09/correll-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2022/09/correll-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2022/09/correll-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2022/09/correll-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2022/09/correll-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2022/09/correll-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2022/09/correll-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2022/09/correll.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="list-comic-title"><a href="https://thenib.com/the-just-fine-outdoors/" rel="bookmark">The Just Fine Outdoors</a></h2></div><div class="list-comic-first col-md-4 col-sm-12"><figure class="featured-image list-comic-image"><a href="https://thenib.com/a-higher-power/" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/09/sayers-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/09/sayers-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/09/sayers-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/09/sayers-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/09/sayers-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/09/sayers-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/09/sayers-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/09/sayers-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/09/sayers-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/09/sayers-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/09/sayers.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="list-comic-title"><a href="https://thenib.com/a-higher-power/" rel="bookmark">A Higher Power</a></h2></div></div><div class="list-view-more"><a class="read-more-link" href="https://thenib.com/series/trending/" rel="bookmark">View More</a></div></div><div class="homepage-house-ad"><a href=http://membership.thenib.com/books target="_blank" rel="noopener"><img src=https://thenib.com/wp-content/uploads/2021/01/giftcomicsad2.png></a></div><div class="list-container list-second"><div class="col-md-6 col-sm-6"><img class="list-icon" src="https://thenib.com/wp-content/uploads/2021/09/featuredlist-label.png"><h1 class="list-title"><a href="https://thenib.com/series/classic_comics/" rel="bookmark">Classic Comics</a></h1><p class="list-description"></p><div class="list-comics-container row"><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/politics-in-sports/" rel="bookmark"><img width="1400" height="729" src="https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-1400x729.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-1400x729.jpg 1400w, https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-300x156.jpg 300w, https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-768x400.jpg 768w, https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-1024x533.jpg 1024w, https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-690x359.jpg 690w, https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-1317x686.jpg 1317w, https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a-800x417.jpg 800w, https://thenib.com/wp-content/uploads/2019/08/politics-in-sports-tout-f9a.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/politics-in-sports/" rel="bookmark">Sports Are Political!</a></h2></div><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/australia-enacted-gun-control-1996-mass-shooting/" rel="bookmark"><img width="1400" height="729" src="https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-1400x729.jpeg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-1400x729.jpeg 1400w, https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-300x156.jpeg 300w, https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-768x400.jpeg 768w, https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-1024x533.jpeg 1024w, https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-690x359.jpeg 690w, https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-1317x686.jpeg 1317w, https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a-800x417.jpeg 800w, https://thenib.com/wp-content/uploads/2019/08/australia-enacted-gun-control-1996-mass-shooting-tout-d3a.jpeg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/australia-enacted-gun-control-1996-mass-shooting/" rel="bookmark">In 1996 Australia Enacted Gun Control. We Haven’t Had a Mass Shooting Since.</a></h2></div><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/a-gofundme-campaign-is-not-health-insurance/" rel="bookmark"><img width="725" height="383" src="https://thenib.com/wp-content/uploads/2017/05/a-gofundme-campaign-is-not-health-insurance-tout-e25-725x383-1.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2017/05/a-gofundme-campaign-is-not-health-insurance-tout-e25-725x383-1.jpg 725w, https://thenib.com/wp-content/uploads/2017/05/a-gofundme-campaign-is-not-health-insurance-tout-e25-725x383-1-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2017/05/a-gofundme-campaign-is-not-health-insurance-tout-e25-725x383-1-690x365.jpg 690w" sizes="(max-width: 725px) 100vw, 725px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/a-gofundme-campaign-is-not-health-insurance/" rel="bookmark">A GoFundMe Campaign Is Not Health Insurance</a></h2></div><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/this-is-not-fine/" rel="bookmark"><img width="726" height="378" src="https://thenib.com/wp-content/uploads/2019/08/this-is-not-fine-tout.png" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2019/08/this-is-not-fine-tout.png 726w, https://thenib.com/wp-content/uploads/2019/08/this-is-not-fine-tout-300x156.png 300w, https://thenib.com/wp-content/uploads/2019/08/this-is-not-fine-tout-690x359.png 690w" sizes="(max-width: 726px) 100vw, 726px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/this-is-not-fine/" rel="bookmark">This is Not Fine</a></h2></div></div><div class="list-view-more"><a class="read-more-link" href="https://thenib.com/series/classic_comics/" rel="bookmark">View More</a></div></div><div class="col-md-6 col-sm-6"><img class="list-icon" src="https://thenib.com/wp-content/uploads/2021/09/featuredlist-label.png"><h1 class="list-title"><a href="https://thenib.com/series/from_the_pandemic_issue/" rel="bookmark">From the Pandemic Issue</a></h1><p class="list-description"></p><div class="list-comics-container row"><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/failed-state/" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/03/athayde-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/03/athayde-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/03/athayde-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/03/athayde-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/03/athayde-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/03/athayde-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/03/athayde-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/03/athayde-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/03/athayde-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/03/athayde-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/03/athayde.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/failed-state/" rel="bookmark">Failed State</a></h2></div><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/practicing-for-a-pandemic/" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/05/brooks-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/05/brooks-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/05/brooks-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/05/brooks-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/05/brooks-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/05/brooks-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/05/brooks-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/05/brooks-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/05/brooks-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/05/brooks-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/05/brooks.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/practicing-for-a-pandemic/" rel="bookmark">Dress Rehearsal</a></h2></div><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/center-of-gravity/" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/04/pizarro-2-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/04/pizarro-2-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/04/pizarro-2.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/center-of-gravity/" rel="bookmark">Center of Gravity</a></h2></div><div class="list-comic-second"><figure class="featured-image col-md-6 col-sm-6 list-comic-image"><a href="https://thenib.com/pandemic-issue-response/" rel="bookmark"><img width="1400" height="735" src="https://thenib.com/wp-content/uploads/2021/04/response-1400x735.jpg" class="attachment-ippo-single-featured-image size-ippo-single-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/04/response-1400x735.jpg 1400w, https://thenib.com/wp-content/uploads/2021/04/response-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/04/response-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/04/response-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/04/response-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/04/response-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/04/response-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/04/response-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/04/response-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/04/response.jpg 1600w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></figure><h2 class="col-md-6 col-sm-6 list-comic-title"><a href="https://thenib.com/pandemic-issue-response/" rel="bookmark">Life During Lockdown</a></h2></div></div><div class="list-view-more"><a class="read-more-link" href="https://thenib.com/series/from_the_pandemic_issue/" rel="bookmark">View More</a></div></div></div><div class="homepage-house-ad"><a href=https://membership.thenib.com/donate target="_blank" rel="noopener"><img src=https://thenib.com/wp-content/uploads/2021/08/GemmaDonate2.png></a></div>
	<nav class="navigation posts-navigation" aria-label="Posts navigation">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><span class="prev-trig">Previous comic</span><div class="nav-previous"><span>Previous comic</span><a href="https://thenib.com/fall-tv-premieres/"><span class="post-title">Don&#039;t Touch That Dial</span></a></div></div>
	</nav>
<div id="comments" class="comments-area container container-small">

	
</div><!-- #comments -->

					</main><!-- #main -->
				</div><!-- #primary -->

				
			</div><!-- .row -->

		
	</div><!-- .container.container-medium -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
	  <div class="row">
		<div class="col-lg-4 widget-area">
			<div class="text-center">
	  		<img class="footer-icon" src="https://thenib.com/wp-content/uploads/2021/08/TheNib_Logos_Full_black-01-1.png";/>
			</div>
						<section id="text-3" class="widget widget_text"><h2 class="widget-title">About The Nib</h2>			<div class="textwidget"><p>The Nib is political satire, journalism and non-fiction comics on what is going down in the world. <a href="https://thenib.com/about">Read More</a></p>
</div>
		</section>			<!-- social-icons -->
						<div class="row social-icons">
				<div class="col-lg-6">
					<div class="row mobile-social-icons">
						<div class="col-lg-4  icon-container">
							<a href="https://www.facebook.com/NibComics"><span class="icon-facebook"></span></a>
							</div> 
						<div class="col-lg-4 icon-container">
							<a href="https://twitter.com/thenib" > <span class="icon-twitter"></span></a>
							</div> 
						<div class="col-lg-4 icon-container">
							<a href="https://www.instagram.com/thenib/"><span class="icon-instagram2"></span></a>
							</div>
						</div>
					</div>	
				</div>
			<!-- mobile-form-holder -->
			<div id="subcription-mobile">
			</div>
			  			</div>
		<div class="col-lg-8">
			<div class="row three-column">
				
			<div class="col-lg-4 col-sm-4 widget-area">
				<section id="text-13" class="widget widget_text"><h2 class="widget-title">Topics</h2>			<div class="textwidget"><p><a href="https://thenib.com/series/classic_comics/">Classics</a></p>
<p><a href="https://thenib.com/series/trending/">Trending</a></p>
<p><a href="https://thenib.com/series/from_the_pandemic_issue/">From the Pandemic Issue</a></p>
</div>
		</section>			</div>

		
			<div class="col-lg-4 col-sm-4 widget-area">
				<section id="text-12" class="widget widget_text"><h2 class="widget-title">Help</h2>			<div class="textwidget"><p><a href="https://thenib.com/store-policies/">Store &amp; Membership Policies</a></p>
<p><a href="https://thenib.memberful.com/account/address">Change of address</a></p>
<p><a href="https://thenib.memberful.com/account">Manage your membership</a></p>
<p><a href="https://thenib.com/pitch-the-nib/">How to Pitch</a></p>
<p>Contact us: <a href="mailto:support@thenib.com">support@thenib.com</a></p>
</div>
		</section>			</div>

		
			<div class="col-lg-4 col-sm-4 widget-area">
				<section id="text-11" class="widget widget_text"><h2 class="widget-title">Support The Nib</h2>			<div class="textwidget"><p><a href="https://membership.thenib.com/?utm_source=thenib.com&amp;utm_content=footer">Become a member</a></p>
<p><a href="https://membership.thenib.com/donate">Donate</a></p>
<p><a href="https://membership.thenib.com/books">Shop the Bookstore</a></p>
<p><a href="https://membership.thenib.com/gift">Gift a Membership</a></p>
<p><a href="https://membership.thenib.com/books">Back Issues</a></p>
<p><a href="https://thenib.com/retailers/">Retailers</a></p>
</div>
		</section>			</div>

									</div>
		</div>
	</div>

 		<div id="form-container"  >
			<div id="subcription" class="row left-footer"> 
				<div class="col-lg-8 widget-area">
	 			 						<section id="text-5" class="widget widget_text">			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-68507" method="post" data-id="68507" data-name="Footer Subscribe" ><div class="mc4wp-form-fields"><h3>
  Rise and Shine.<br /> The World is Doomed.
</h3>
<p>
	<label>The Nib, delivered to your inbox every AM.</label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
    <input name="INTERESTS[ee5e0b8949][]" type="hidden" value="839c408170">
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
<input type="hidden" name=“SOURCE” value="wp-embedded-form" />
<input type="hidden" name=“URL” value="https://thenib.com/ron-desantis-migrant-mixup/" />
<input type="hidden" name=“CAMPAIGN” value="" />
<input type="hidden" name=“MEDIUM” value="" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1663793670" /><input type="hidden" name="_mc4wp_form_id" value="68507" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</section>  					  			</div>
				<div class="col-lg-4 col-sm-12 footer-menu-container" id="footer-menu-container" > 
					<div class="site-info">
						<div class="text">
							Copyright Inkwell Comics LLC
	  					</div>
	  				</div><!-- .site-info -->
					<div class="footer-menu">
		 				 <div class="menu-footer-new-container"><ul id="menu-footer-new" class="menu"><li id="menu-item-88402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88402"><a href="https://thenib.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88403"><a href="https://thenib.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	  				</div> <!-- footer-menu -->
	  			</div>
			</div>
		</div>
		</div>
	  </div>
	</div>
</footer><!-- #colophon -->

  <button class="back-to-top">
	<span>scroll to top</span>	<i class="icon-right"></i>
  </button>

</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202238"></script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDNCSGL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<style>.wp-block-gallery.wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style>
<style>.wp-block-gallery.wp-block-gallery-3{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/thenib.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"bbf6bf63a2","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenib.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/themes/ippo/assets/js/navigation.js?ver=20151215' id='ippo-navigation-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/themes/ippo/assets/js/skip-link-focus-fix.js?ver=20151215' id='ippo-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/themes/ippo/assets/js/slick/slick.js?ver=6.0.2' id='ippo-slick-slider-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thenib.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenib.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/themes/ippo/assets/js/common.js?ver=6.0.2' id='ippo-js-functions-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=11.4-a.5' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' defer src='https://thenib.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.5',blog:'164751535',post:'100297',tz:'-4',srv:'thenib.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '164751535', '100297' ]);
</script>

</body>
</html>