<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thenib.com/xmlrpc.php">

<title>Nothing to See Here | The Nib</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Karla:b:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thenib.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Karla",sans-serif}.wf-active .jp-carousel-wrap #jp-carousel-comment-form-button-submit, .wf-active .jp-carousel-wrap .jp-carousel-light #carousel-reblog-box input#carousel-reblog-submit, .wf-active .jp-carousel-wrap textarea#jp-carousel-comment-form-comment-field, .wf-active body .jp-carousel-wrap{font-family:"Karla",sans-serif}.wf-active .author-name span, .wf-active .archive .page-title, .wf-active .search-results .page-title, .wf-active .widget-title, .wf-active .widget-title label, .wf-active body div.sharedaddy h3.sd-title, .wf-active div.sharedaddy .sd-social h3.sd-title{font-style:normal;font-weight:700}.wf-active .widget-grofile h4{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .masonry .jetpack-portfolio .entry-title, .wf-active body div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .masonry .entry-title, .wf-active .search .entry-title, .wf-active body #jp-relatedposts h3.jp-relatedposts-headline{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active .carousel-slider .featured-slider .entry-title{font-style:normal;font-weight:700}.wf-active .site-title{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active .archive .page-title span, .wf-active .error404 .page-title, .wf-active .search .page-title span, .wf-active .search-no-results .page-title, .wf-active .single .entry-title, .wf-active h2{font-style:normal;font-weight:700}.wf-active h1{font-style:normal;font-weight:700}.wf-active .headline-content-container h1{font-style:normal;font-weight:700}.wf-active .site-title{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active .widget-title{font-weight:700;font-style:normal}.wf-active .archive .page-title, .wf-active .search-results .page-title{font-weight:700;font-style:normal}.wf-active .archive .page-title span, .wf-active .error404 .page-title span, .wf-active .search .page-title span{font-weight:700;font-style:normal}.wf-active .headline-content-container h1, .wf-active .headline-content-container h2, .wf-active .headline-content-container h3, .wf-active .headline-content-container h4, .wf-active .headline-content-container h5, .wf-active .headline-content-container h6{font-weight:700;font-style:normal}.wf-active .author-name span{font-weight:700;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active .sd-rating .sd-title, .wf-active body div.sharedaddy .sd-social h3.sd-title, .wf-active body div.sharedaddy h3.sd-title{font-weight:700;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="The Nib &raquo; Feed" href="https://thenib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Nib &raquo; Comments Feed" href="https://thenib.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenib.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenib.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1616008518' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://thenib.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://thenib.com/wp-content/plugins/gutenberg/build/components/style.css?ver=1616008518' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://thenib.com/wp-content/plugins/gutenberg/build/block-editor/style.css?ver=1616008518' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://thenib.com/wp-content/plugins/gutenberg/build/nux/style.css?ver=1611170230' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://thenib.com/wp-content/plugins/gutenberg/build/reusable-blocks/style.css?ver=1614769418' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://thenib.com/wp-content/plugins/gutenberg/build/editor/style.css?ver=1616008518' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='https://thenib.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thenib.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='ippo-style-css'  href='https://thenib.com/wp-content/themes/ippo/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='the-nib-style-css'  href='https://thenib.com/wp-content/themes/nibpress-1.5.0/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thenib.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://thenib.com/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://thenib.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.1.4' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thenib.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thenib.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thenib.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenib.com/wp-json/wp/v2/posts/85074" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenib.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenib.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thenib.com/nothing-to-see-here-racism/" />
<link rel='shortlink' href='https://wp.me/pb9hoP-m8a' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://thenib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenib.com%2Fnothing-to-see-here-racism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenib.com%2Fnothing-to-see-here-racism%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Anti-Asian racism? In America? No way." />
<!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-NDNCSGL' );
</script>
<!-- End Google Tag Manager -->
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thenib.com/nothing-to-see-here-racism/" />
<meta property="og:description" content="Anti-Asian racism? In America? No way." />
<meta property="article:published_time" content="2021-03-23T07:00:00+00:00" />
<meta property="article:modified_time" content="2021-03-22T14:13:09+00:00" />
<meta property="og:site_name" content="The Nib" />
<meta property="og:image" content="https://thenib.com/wp-content/uploads/2021/03/tomorrow-3.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="840" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thenib" />
<meta name="twitter:image" content="https://thenib.com/wp-content/uploads/2021/03/tomorrow-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:title" content="Nothing to See Here | The Nib" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://thenib.com/wp-content/uploads/2019/08/nib-favicon-50x50.png?crop=1" sizes="32x32" />
<link rel="icon" href="https://thenib.com/wp-content/uploads/2019/08/nib-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenib.com/wp-content/uploads/2019/08/nib-favicon.png" />
<meta name="msapplication-TileImage" content="https://thenib.com/wp-content/uploads/2019/08/nib-favicon.png" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-79475609-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<meta name="og:title" value="Nothing to See Here"><meta name="twitter:text:title" value="Nothing to See Here"></head>

<body class="post-template-default single single-post postid-85074 single-format-standard wp-custom-logo wp-embed-responsive layout-three-columns group-blog standard-menu sticky-header no-sidebar">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">

			<div class="site-branding">

				<!-- Display website logo -->
				<a href="https://thenib.com/" class="custom-logo-link" rel="home"><img width="1106" height="160" src="https://thenib.com/wp-content/uploads/2019/08/nib-logo.jpg" class="custom-logo" alt="The Nib" srcset="https://thenib.com/wp-content/uploads/2019/08/nib-logo.jpg 1106w, https://thenib.com/wp-content/uploads/2019/08/nib-logo-300x43.jpg 300w, https://thenib.com/wp-content/uploads/2019/08/nib-logo-768x111.jpg 768w, https://thenib.com/wp-content/uploads/2019/08/nib-logo-1024x148.jpg 1024w, https://thenib.com/wp-content/uploads/2019/08/nib-logo-690x100.jpg 690w, https://thenib.com/wp-content/uploads/2019/08/nib-logo-800x116.jpg 800w" sizes="(max-width: 1106px) 100vw, 1106px" /></a>
									<p class="site-title"><a href="https://thenib.com/" rel="home">The Nib</a></p>
				
				<p class="site-description">Political satire, journalism and non-fiction on what is going down in the world. All in comics form, the best medium.</p>
			</div><!-- .site-branding -->

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i>Menu</i>Primary Menu<span>&nbsp;</span></button><div class="menu-top-nav-container"><ul id="primary-menu" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="https://membership.thenib.com/">Become a Member</a></li>
<li id="menu-item-72505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72505"><a href="https://membership.thenib.com/books">Books</a></li>
<li id="menu-item-68518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68518"><a href="https://thenib.com/sign-up/">Newsletter</a></li>
<li id="menu-item-72504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72504"><a href="https://membership.thenib.com/donate">Donate</a></li>
<li id="menu-item-68575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68575"><a href="https://thenib.com/authors/">Authors</a></li>
</ul></div>			</nav><!-- #site-navigation -->

			<!-- Search form -->
			<div class="search-wrap">
<form role="search" method="get" class="search-form" action="https://thenib.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter Keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>

<div class="search-instructions">Press Enter / Return to begin your search.</div></div>
			<button id="big-search-trigger">
				<span class="screen-reader-text"></span>
				<i class="icon-search"></i>
			</button>
			<button id="big-search-close">
				<span class="screen-reader-text"></span>
			</button>
		</div><!-- .container -->

	</header><!-- #masthead -->

	<!-- Featured posts slider -->
	

	<div id="content" class="site-content">

	
	<!-- Post categories filter -->
	
	<div class="container container-medium">

		
			<div class="hero clear">
		    	<div class="entry-header">
		    		<!-- Entry header -->
		    		<h1 class="entry-title">Nothing to See Here</h1><p class="byline">by <a href="https://thenib.com/author/tom-tomorrow/" title="Posts by Tom Tomorrow" class="author url fn" rel="author">Tom Tomorrow</a></p><div class="entry-meta"><span class="post-date"><a href="https://thenib.com/nothing-to-see-here-racism/" rel="bookmark">Posted on <time class="entry-date published" datetime="2021-03-23T03:00:00-04:00">March 23, 2021</time><time class="updated" datetime="2021-03-22T10:13:09-04:00">March 22, 2021</time></a></span><span class="edit-link"></span></div>	    		</div>
			</div>

			<div class="row">

				<div id="primary" class="content-area col-sm-12">
					<main id="main" class="site-main" role="main">

					
<article id="post-85074" class="post-85074 post type-post status-publish format-standard has-post-thumbnail hentry category-comics tag-anti-asian-racism tag-anti-asian-violence tag-atlanta-shooting tag-coronavirus tag-gun-violence tag-mass-shootings tag-trump">

	<div class="container container-small">

		<div class="entry-content">
			
<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="533" height="709" src="https://thenib.com/wp-content/uploads/2021/03/TT1-3.png" alt="" data-id="85075" data-full-url="https://thenib.com/wp-content/uploads/2021/03/TT1-3.png" data-link="https://thenib.com/?attachment_id=85075" class="wp-image-85075" srcset="https://thenib.com/wp-content/uploads/2021/03/TT1-3.png 533w, https://thenib.com/wp-content/uploads/2021/03/TT1-3-226x300.png 226w, https://thenib.com/wp-content/uploads/2021/03/TT1-3-300x400.png?crop=1 300w, https://thenib.com/wp-content/uploads/2021/03/TT1-3-150x200.png?crop=1 150w" sizes="(max-width: 533px) 100vw, 533px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="533" height="709" src="https://thenib.com/wp-content/uploads/2021/03/TT2-3.png" alt="" data-id="85076" data-full-url="https://thenib.com/wp-content/uploads/2021/03/TT2-3.png" data-link="https://thenib.com/?attachment_id=85076" class="wp-image-85076" srcset="https://thenib.com/wp-content/uploads/2021/03/TT2-3.png 533w, https://thenib.com/wp-content/uploads/2021/03/TT2-3-226x300.png 226w, https://thenib.com/wp-content/uploads/2021/03/TT2-3-300x400.png?crop=1 300w, https://thenib.com/wp-content/uploads/2021/03/TT2-3-150x200.png?crop=1 150w" sizes="(max-width: 533px) 100vw, 533px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="534" height="709" src="https://thenib.com/wp-content/uploads/2021/03/TT3-3.png" alt="" data-id="85077" data-full-url="https://thenib.com/wp-content/uploads/2021/03/TT3-3.png" data-link="https://thenib.com/?attachment_id=85077" class="wp-image-85077" srcset="https://thenib.com/wp-content/uploads/2021/03/TT3-3.png 534w, https://thenib.com/wp-content/uploads/2021/03/TT3-3-226x300.png 226w, https://thenib.com/wp-content/uploads/2021/03/TT3-3-150x200.png?crop=1 150w" sizes="(max-width: 534px) 100vw, 534px" /></figure></li></ul></figure>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="533" height="709" src="https://thenib.com/wp-content/uploads/2021/03/TT4-3.png" alt="" data-id="85078" data-full-url="https://thenib.com/wp-content/uploads/2021/03/TT4-3.png" data-link="https://thenib.com/?attachment_id=85078" class="wp-image-85078" srcset="https://thenib.com/wp-content/uploads/2021/03/TT4-3.png 533w, https://thenib.com/wp-content/uploads/2021/03/TT4-3-226x300.png 226w, https://thenib.com/wp-content/uploads/2021/03/TT4-3-300x400.png?crop=1 300w, https://thenib.com/wp-content/uploads/2021/03/TT4-3-150x200.png?crop=1 150w" sizes="(max-width: 533px) 100vw, 533px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="533" height="709" src="https://thenib.com/wp-content/uploads/2021/03/TT5-3.png" alt="" data-id="85079" data-full-url="https://thenib.com/wp-content/uploads/2021/03/TT5-3.png" data-link="https://thenib.com/?attachment_id=85079" class="wp-image-85079" srcset="https://thenib.com/wp-content/uploads/2021/03/TT5-3.png 533w, https://thenib.com/wp-content/uploads/2021/03/TT5-3-226x300.png 226w, https://thenib.com/wp-content/uploads/2021/03/TT5-3-300x400.png?crop=1 300w, https://thenib.com/wp-content/uploads/2021/03/TT5-3-150x200.png?crop=1 150w" sizes="(max-width: 533px) 100vw, 533px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="534" height="709" src="https://thenib.com/wp-content/uploads/2021/03/TT6-3.png" alt="" data-id="85080" data-full-url="https://thenib.com/wp-content/uploads/2021/03/TT6-3.png" data-link="https://thenib.com/?attachment_id=85080" class="wp-image-85080" srcset="https://thenib.com/wp-content/uploads/2021/03/TT6-3.png 534w, https://thenib.com/wp-content/uploads/2021/03/TT6-3-226x300.png 226w, https://thenib.com/wp-content/uploads/2021/03/TT6-3-150x200.png?crop=1 150w" sizes="(max-width: 534px) 100vw, 534px" /></figure></li></ul></figure>
				<div class="homepage-house-ad"><a href=https://membership.thenib.com/ target="_blank" rel="noopener"><img src=https://thenib.com/wp-content/uploads/2020/12/Membership2.png></a></div>
				<!-- <p class="comic-membershipLink">The Nib is entirely independent! <a href="https://membership.thenib.com/">Become a member today</a> to support us publishing great comics.</p> -->
				<div class="comic-newsletter-signup">
					<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-68507" method="post" data-id="68507" data-name="Footer Subscribe" ><div class="mc4wp-form-fields"><h3>
  Rise and Shine.<br />The World is Doomed.
</h3>
<p>
	<label>The Nib, delivered to your inbox every AM.</label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
    <input name="INTERESTS[ee5e0b8949][]" type="hidden" value="839c408170">
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
<input type="hidden" name=“SOURCE” value="wp-embedded-form" />
<input type="hidden" name=“URL” value="https://thenib.com/nothing-to-see-here-racism/" />
<input type="hidden" name=“CAMPAIGN” value="" />
<input type="hidden" name=“MEDIUM” value="" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1616487868" /><input type="hidden" name="_mc4wp_form_id" value="68507" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div>
						</div><!-- .entry-content -->
		<h4 class="comic-recirc-header">More from Tom Tomorrow</h4> <ul class="comic-recirc"><li class="recirc-promo"><a href="https://thenib.com/making-history/"><div class="recirc-thumbnail"><img width="1600" height="840" src="https://thenib.com/wp-content/uploads/2021/03/tomorrow-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/03/tomorrow-2.jpg 1600w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-2-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-2-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-2-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-2-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-2-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-2-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-2-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-2-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-2-1400x735.jpg 1400w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>Making History</a></li><li class="recirc-promo"><a href="https://thenib.com/the-outrage-industrial-complex/"><div class="recirc-thumbnail"><img width="1600" height="840" src="https://thenib.com/wp-content/uploads/2021/03/tomorrow-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/03/tomorrow-1.jpg 1600w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-1-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-1-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-1-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-1-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-1-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-1-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-1-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-1-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-1-1400x735.jpg 1400w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>The Outrage-Industrial Complex</a></li><li class="recirc-promo"><a href="https://thenib.com/the-lost-year/"><div class="recirc-thumbnail"><img width="1600" height="840" src="https://thenib.com/wp-content/uploads/2021/03/tomorrow.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thenib.com/wp-content/uploads/2021/03/tomorrow.jpg 1600w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-300x158.jpg 300w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-1024x538.jpg 1024w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-768x403.jpg 768w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-1536x806.jpg 1536w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-1200x630.jpg 1200w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-690x362.jpg 690w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-1317x691.jpg 1317w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-800x420.jpg 800w, https://thenib.com/wp-content/uploads/2021/03/tomorrow-1400x735.jpg 1400w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>The Lost Year</a></li></ul>
	</div><!-- .container.container-small -->

</article><!-- #post-## -->

<div class="homepage-house-ad"><a href=https://membership.thenib.com/books target="_blank" rel="noopener"><img src=https://thenib.com/wp-content/uploads/2021/01/Nibbundle-2.png></a></div><div class="homepage-house-ad"><a href=https://membership.thenib.com/donate target="_blank" rel="noopener"><img src=https://thenib.com/wp-content/uploads/2020/12/Donation2.png></a></div>
	<nav class="navigation posts-navigation" role="navigation" aria-label="Posts navigation">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><span class="prev-trig">Previous comic</span><div class="nav-previous"><span>Previous comic</span><a href="https://thenib.com/stealing-rainbows/"><span class="post-title">Stealing Rainbows</span></a></div></div>
	</nav>
<div id="comments" class="comments-area container container-small">

	
</div><!-- #comments -->

					</main><!-- #main -->
				</div><!-- #primary -->

				
			</div><!-- .row -->

		
	</div><!-- .container.container-medium -->


	</div><!-- #content -->

  <!-- Pre-footer widget area -->
  	<div class="pre-footer">
		<section id="text-3" class="widget widget_text"><h2 class="widget-title">About The Nib</h2>			<div class="textwidget"><p>The Nib is political satire, journalism and non-fiction comics on what is going down in the world. <a href="https://thenib.com/about">Read More</a></p>
</div>
		</section><section id="text-5" class="widget widget_text">			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-68507" method="post" data-id="68507" data-name="Footer Subscribe" ><div class="mc4wp-form-fields"><h3>
  Rise and Shine.<br />The World is Doomed.
</h3>
<p>
	<label>The Nib, delivered to your inbox every AM.</label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
    <input name="INTERESTS[ee5e0b8949][]" type="hidden" value="839c408170">
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
<input type="hidden" name=“SOURCE” value="wp-embedded-form" />
<input type="hidden" name=“URL” value="https://thenib.com/nothing-to-see-here-racism/" />
<input type="hidden" name=“CAMPAIGN” value="" />
<input type="hidden" name=“MEDIUM” value="" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1616487868" /><input type="hidden" name="_mc4wp_form_id" value="68507" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</section>	</div>
  
	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
	  <div class="row">
			  </div>

	  <div class="site-info">
		Copyright Inkwell Comics LLC
	  </div><!-- .site-info -->

	  <div class="footer-menu">
		  <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-82458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82458"><a href="https://thenib.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-82459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82459"><a href="https://thenib.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-82461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82461"><a href="https://thenib.com/store-policies/">Store &#038; Membership Policies</a></li>
<li id="menu-item-82462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82462"><a href="https://thenib.com/about/">About The Nib</a></li>
</ul></div>	  </div>
	</div>
  </footer><!-- #colophon -->

  <button class="back-to-top">
	<span>scroll to top</span>	<i class="icon-right"></i>
  </button>

</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202112'></script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDNCSGL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://thenib.com/wp-content/themes/ippo/assets/js/navigation.js?ver=20151215' id='ippo-navigation-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/themes/ippo/assets/js/skip-link-focus-fix.js?ver=20151215' id='ippo-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/themes/ippo/assets/js/slick/slick.js?ver=5.7' id='ippo-slick-slider-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thenib.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenib.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/themes/ippo/assets/js/common.js?ver=5.7' id='ippo-js-functions-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.5.2' id='postmessage-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.5.2' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=9.5.2' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://thenib.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'164751535',post:'85074',tz:'-4',srv:'thenib.com'} ]);
	_stq.push([ 'clickTrackerInit', '164751535', '85074' ]);
</script>

</body>
</html>
